「4月9日、XPサポート終了」みたいですね。

XPのサポートが終了するようですが、
「何年前のOSだよ!」と個人的に思ったりしています。
アプリによっては「XPじゃないと無理」みたいのがあるらしいので仕方ないところですね。

140407-0001

私的には、XPより「IE6,7,8あたりが無くなってくれないか」と思ったりしています。
制作する上で非常に厄介な存在です。

先日もWordpressの使い方説明で客先に行ってログインしたら、「IE・・・・・」とメッセージが表示されて焦ってしまいました。しかも赤表示!古いIEみたいでした。
クロームも使用しているとの事なので、クロームで説明しましたが、IE、なんとかしてくれ。

おまけ
マックロソフト、延長サポート終了後のXPの壁紙「草原」を「焼け野原」に
140407-0002

140407-0003

ネタ記事ですが、これぐらいの事をやらないと移行は無理かも。

コメントを残す

メールアドレスが公開されることはありません。 * が付いている欄は必須項目です

*

日本語が含まれない投稿は無視されますのでご注意ください。(スパム対策)