Cakephp2.3あたりからValidateが変わったっぽい!?

現在最新のCakephp2.3.1ですが、どうもValidateが変わったっぽい。
2.2まではフィールドの下にエラーメッセージが表示されていたんだけど、2.3からJavascriptのツールチップみたいな吹き出しが出る。
それとモデルでオリジナルのエラーメッセージを入れても吹き出しに反映されない。(ブラウザを再起動すると反映されるかも知れない)

ツールチップを消して、2.2のような下に表示できないか探してみたけど見つからない。

$this->Form->error('フィールド');

で加工して表示していたので、吹き出しはちょっと不便。

2.2を使おうかな。

コメントを残す

メールアドレスが公開されることはありません。 * が付いている欄は必須項目です

*

日本語が含まれない投稿は無視されますのでご注意ください。(スパム対策)